Standard Assets for Unity 2019.4 - fixed

1 post / 0 new
vcard
vcard's picture
Standard Assets for Unity 2019.4 - fixed

Hi all,

Those installing the last stable (LTS) Unity 3D, version 2019.4, will find disappointing that the official (free) version of Standard Assets available in Unity's Asset Store is compatible with Unity 2018.4 but not with 2019.4, throwing alerts and errors when installed sad

Standard Assets on asset store
Standard Assets on asset store

Looking for a solution, among several on the Net, I found FenCodes' suggestion to modify the code quite practical and valid.
"How to import Standard Assets into Unity Engine (Error-FIX)"
https://www.youtube.com/embed/XSOhkbO8xEA

You can follow this suggestion and resolve. Alternatively left on our Onedrive (folder unity3d / UnityPackages / Standard Assets ) a file "StandardAssets.zip" with the modified package and a readme with disclaimer & instructions TO install on Unity 2019.4

Enjoy, keep your health and good spirit!

vcard

Visibility: 
Public - accessible to all site users
Edited by: vcard on 2020/11/20 - 00:07